<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width">
	<title>Bye-bye to Langdrik - The Marshall Islands Journal</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://marshallislandsjournal.com/Journal_WP/xmlrpc.php">
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://marshallislandsjournal.com/Journal_WP/?feed=rss2" />	
	<link rel="pingback" href="http://marshallislandsjournal.com/Journal_WP/xmlrpc.php" />	
	
	
<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A year or so ago, the good ship Langdrik was taken out of the RMI Shipping Corporation fleet and moored in the Delap corner of Majuro&#039;s lagoon."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://marshallislandsjournal.com/Journal_WP/?p=4030" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bye-bye to Langdrik - The Marshall Islands Journal" />
<meta property="og:description" content="A year or so ago, the good ship Langdrik was taken out of the RMI Shipping Corporation fleet and moored in the Delap corner of Majuro&#039;s lagoon." />
<meta property="og:url" content="http://marshallislandsjournal.com/Journal_WP/?p=4030" />
<meta property="og:site_name" content="The Marshall Islands Journal" />
<meta property="article:publisher" content="https://www.facebook.com/Marshall-Islands-Journal-125166150860782/" />
<meta property="article:tag" content="Alson Kelen" />
<meta property="article:tag" content="Delap" />
<meta property="article:tag" content="Karen Earnshaw" />
<meta property="article:tag" content="Langdrik" />
<meta property="article:tag" content="RMI Shipping Corporation" />
<meta property="article:tag" content="tobolar" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-01-05T22:08:34+12:00" />
<meta property="article:modified_time" content="2017-01-05T16:11:02+12:00" />
<meta property="og:updated_time" content="2017-01-05T16:11:02+12:00" />
<meta property="og:image" content="http://marshallislandsjournal.com/Journal_WP/wp-content/uploads/2017/01/langdrik-1-6.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="410" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A year or so ago, the good ship Langdrik was taken out of the RMI Shipping Corporation fleet and moored in the Delap corner of Majuro&#039;s lagoon." />
<meta name="twitter:title" content="Bye-bye to Langdrik - The Marshall Islands Journal" />
<meta name="twitter:image" content="https://i0.wp.com/marshallislandsjournal.com/Journal_WP/wp-content/uploads/2017/01/langdrik-1-6.jpg?fit=750%2C410" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Marshall Islands Journal &raquo; Feed" href="http://marshallislandsjournal.com/Journal_WP/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="The Marshall Islands Journal &raquo; Comments Feed" href="http://marshallislandsjournal.com/Journal_WP/?feed=comments-rss2" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/marshallislandsjournal.com\/Journal_WP\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://marshallislandsjournal.com/Journal_WP/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='irw-widget-css'  href='http://marshallislandsjournal.com/Journal_WP/wp-content/plugins/dk-new-medias-image-rotator-widget/css/dkirw.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://marshallislandsjournal.com/Journal_WP/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://marshallislandsjournal.com/Journal_WP/wp-content/themes/sharp/framework/bootstrap/css/bootstrap.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://marshallislandsjournal.com/Journal_WP/wp-content/themes/sharp/framework/font-awesome/css/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://marshallislandsjournal.com/Journal_WP/wp-content/themes/sharp/css/owl.carousel.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://marshallislandsjournal.com/Journal_WP/wp-content/themes/sharp/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-social-css'  href='http://marshallislandsjournal.com/Journal_WP/wp-content/themes/sharp/css/bootstrap-social.css?ver=4.6.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='tipsy-css'  href='http://marshallislandsjournal.com/Journal_WP/wp-content/plugins/wp-shortcode/css/tipsy.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css'  href='http://marshallislandsjournal.com/Journal_WP/wp-content/plugins/wp-shortcode/css/wp-shortcode.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://marshallislandsjournal.com/Journal_WP/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://marshallislandsjournal.com/Journal_WP/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='http://marshallislandsjournal.com/Journal_WP/wp-content/themes/sharp/framework/functions/css/shortcodes.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://marshallislandsjournal.com/Journal_WP/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://marshallislandsjournal.com/Journal_WP/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://marshallislandsjournal.com/Journal_WP/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://marshallislandsjournal.com/Journal_WP/wp-content/plugins/dk-new-medias-image-rotator-widget/js/jquery.imagesloaded.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://marshallislandsjournal.com/Journal_WP/wp-content/plugins/dk-new-medias-image-rotator-widget/js/dkirw.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://marshallislandsjournal.com/Journal_WP/wp-content/themes/sharp/inc/js/jquery.cycle2.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://marshallislandsjournal.com/Journal_WP/wp-content/themes/sharp/inc/js/jquery.easing.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://marshallislandsjournal.com/Journal_WP/wp-content/themes/sharp/framework/bootstrap/js/bootstrap.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://marshallislandsjournal.com/Journal_WP/wp-content/themes/sharp/inc/js/flowplayer/flowplayer.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://marshallislandsjournal.com/Journal_WP/wp-content/themes/sharp/inc/js/jquery.tools.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://marshallislandsjournal.com/Journal_WP/wp-content/themes/sharp/inc/js/responsive-menu.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://marshallislandsjournal.com/Journal_WP/wp-content/themes/sharp/inc/js/slides.min.jquery.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://marshallislandsjournal.com/Journal_WP/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://marshallislandsjournal.com/Journal_WP/wp-content/plugins/wp-shortcode/js/wp-shortcode.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://marshallislandsjournal.com/Journal_WP/?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://marshallislandsjournal.com/Journal_WP/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://marshallislandsjournal.com/Journal_WP/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.1" />
<link rel='shortlink' href='http://wp.me/p6M9yj-130' />
<link rel="alternate" type="application/json+oembed" href="http://marshallislandsjournal.com/Journal_WP/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fmarshallislandsjournal.com%2FJournal_WP%2F%3Fp%3D4030" />
<link rel="alternate" type="text/xml+oembed" href="http://marshallislandsjournal.com/Journal_WP/?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fmarshallislandsjournal.com%2FJournal_WP%2F%3Fp%3D4030&#038;format=xml" />
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Journal"}});
        </script>
	    <script type='text/javascript'>
	var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	
	 function disableCTRL(e)
	{
		var allow_input_textarea = true;
		var key; isCtrl = false;
		if(window.event)
			{ key = window.event.keyCode;if(window.event.ctrlKey)isCtrl = true;  }
		else
			{ key = e.which; if(e.ctrlKey) isCtrl = true;  }
	        
	     if(isCtrl && ( key == 65  || key == 67  || key == 88  || key == 86  || key == 83 ))
	          return false;
	          else
	          return true;}           
	function disableselect(e)
	{	
	    if(e.target.nodeName !='INPUT' && e.target.nodeName !='TEXTAREA' && e.target.nodeName !='HTML' )
		return false;
	}
	function disableselect_ie()
	{	    
    	if(window.event.srcElement.nodeName !='INPUT' && window.event.srcElement.nodeName !='TEXTAREA')
		return false;
	}	
	function reEnable()
	{
		return true;
	} function disablecmenu(e)
	{		
	if (document.all){
		if(window.event.srcElement.nodeName=='IMG')
 		{alert(image_save_msg); return false; }
 		else
 		{alert(no_menu_msg); return false;} // Blocks Context Menu

	 }else
	 {
		
	 	if(e.target.nodeName=='IMG')
	 		{alert(image_save_msg); return false;}
	 	else
	 		{alert(no_menu_msg); return false;} // Blocks Context Menu
	 	
	 }
 
	} 
	document.onkeydown= disableCTRL; 
	document.oncontextmenu = disablecmenu;
	  
	document.onselectstart=disableselect_ie;
	if(navigator.userAgent.indexOf('MSIE')==-1){
	document.onmousedown=disableselect;
	document.onclick=reEnable;
	}
	 
	</script> <meta name="google-site-verification" content="crtVLtd8rNCnuuufJsBZu-ER7o2N5WgciTmyCY4wQto" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="http://marshallislandsjournal.com/Journal_WP/wp-content/themes/sharp/framework/admin/images/favicon.ico" />		
			<script type='text/javascript'>
			<!--	
			(function($) {
				$.noConflict();
				$(document).ready(function() {
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.secondnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.secondnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);			
					
					$('#tabs-left').tab();
					$('#tabs > li > a').hover( function(){$(this).tab('show');});
				
					$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });		
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();
					$("ul.tabs").tabs("div.panes > div");
					$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
					$('.tooltip-link').tooltip({ placement: 'top'});

					//portfolio - show link
					$('.gallery-background').hover(
						function () {
							$(this).animate({opacity:'1'});
						},
						function () {
							$(this).animate({opacity:'0'});
						}
					);
					
				});
			})(jQuery);
			// -->
			</script>
			
			<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #83a3bf; }
</style>
<link rel="icon" href="https://i2.wp.com/marshallislandsjournal.com/Journal_WP/wp-content/uploads/2015/08/cropped-Journal-masthead-square.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/marshallislandsjournal.com/Journal_WP/wp-content/uploads/2015/08/cropped-Journal-masthead-square.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/marshallislandsjournal.com/Journal_WP/wp-content/uploads/2015/08/cropped-Journal-masthead-square.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/marshallislandsjournal.com/Journal_WP/wp-content/uploads/2015/08/cropped-Journal-masthead-square.jpg?fit=270%2C270" />
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="502949a9a17ab53bdb91f0143d96bdcf"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script pagespeed_no_defer="" data-pso-version="20161208_000714">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</script>
	
<!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
<!--[if lt IE 9]>
	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
	<script src="http://marshallislandsjournal.com/Journal_WP/wp-content/themes/sharp/framework/bootstrap/assets/js/respond.min.js"></script>
<![endif]-->

</head>


<body class="single single-post postid-4030 single-format-standard custom-background body-default">


<div class="container">
	<div class="row">
		<div class="col-md-12">
			<div class="site-masthead">
				<nav>
					<ul class="mastheadnav responsive_menu">			
											
						<li class="page_item page-item-36"><a href="http://marshallislandsjournal.com/Journal_WP/?page_id=36">How to Advertise</a></li>
<li class="page_item page-item-66"><a href="http://marshallislandsjournal.com/Journal_WP/?page_id=66">Publications</a></li>
												 
													<li class="pull-right social_header">
								
								
								
								
																
															
								
															
								
																
									

																

								<a href="http://marshallislandsjournal.com/Journal_WP/?feed=rss2" title="Site feed" rel="nofollow">
									<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
								</a>
								
													
						</li>
						<li class="pull-right gabfire_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
					</ul>
				</nav>
			
				<!-- Modal -->
				<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
					<div class="modal-dialog">
					  <div class="modal-content">
						<div class="modal-header">
						  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
						  <h4 class="modal-title">Search in Site</h4>
						</div>
						<div class="modal-body">
							<form action="http://marshallislandsjournal.com/Journal_WP/">
								<div class="input-prepend">
									<label>To search in site, type your keyword and hit enter</label>
									<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
								</div>
							</form>	
						</div>
						<div class="modal-footer">
						  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
						</div>
					  </div><!-- /.modal-content -->
					</div><!-- /.modal-dialog -->
				</div><!-- /.modal -->
			</div>
		</div>
	</div><!-- /.row -->		

	<header class="row">
		<div class="col-sm-12 col-md-12 col-lg-4">
			<div class="sitelogo" style="padding:px 0px px px;">		
									<h1>
						<a href="http://marshallislandsjournal.com/Journal_WP/" title="The weekly newspaper of record in RMI">
							<img src="http://marshallislandsjournal.com/Journal_WP/wp-content/uploads/2015/08/MASTEAD-360-x-97.jpg" alt="The Marshall Islands Journal" title="The Marshall Islands Journal"/>
						</a>
					</h1>
								<div class="clearfix"></div>
			</div><!-- .logo -->
		</div>
		
		<div class="headerbanner col-sm-12 col-md-12 col-lg-8 pull-right hidden-xs"><div class="innerad"><section id="gabfire_simplead_widget-2" class="widget gabfire_simplead_widget"><div class="widgetinner"><a href="http://www.marshallislandsresort.net">
<img src="http://marshallislandsjournal.com/Journal_WP/wp-content/uploads/2015/12/MIR-banner.jpg" alt="" />
</a><div class='clear'></div></div></section>
</div></div>
	</header>
	
	<section class="row site-nav">
		<div class="col-md-12">
			<nav class="main-navigation">
				<ul class="mainnav responsive_menu">
					<li id="menu-item-125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-125"><a href="http://marshallislandsjournal.com/Journal_WP/">Home</a></li>
<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-126"><a href="http://marshallislandsjournal.com/Journal_WP/?cat=3">News</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127"><a href="http://marshallislandsjournal.com/Journal_WP/?page_id=36">How to Advertise</a></li>
<li id="menu-item-128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128"><a href="http://marshallislandsjournal.com/Journal_WP/?page_id=66">Publications</a></li>
<li id="menu-item-2252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2252"><a href="http://marshallislandsjournal.com/Journal_WP/?cat=136">Back In The Day</a></li>
<li id="menu-item-2269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2269"><a href="http://marshallislandsjournal.com/Journal_WP/?cat=123">News Archive</a></li>
				</ul>
			</nav>
		</div>
	</section>			<section class="row">
				<div class="col-md-12">
					<div class="post-lead">
						<p class="post-category"><a href="http://marshallislandsjournal.com/Journal_WP/?cat=3" rel="category">News</a></p>
						<h1 class="post-title">Bye-bye to Langdrik</h1>
						<p class="post-datecomment">
							January 5, 2017 by <a href="http://marshallislandsjournal.com/Journal_WP/?author=1">Journal</a>							
							<span class="commentnr"></span>						</p>
						
											</div>
				</div>
			</section>

			
		
	
					<section class="row ">
					<div class="post-wrapper col-xs-12 col-md-8">		
						
									

	<article itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost" class="entry post-4030 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-alson-kelen tag-delap tag-karen-earnshaw tag-langdrik tag-rmi-shipping-corporation tag-tobolar last_archivepost">
		<div class="entry-content" itemprop="text"><figure id="attachment_4022" style="width: 300px" class="wp-caption alignleft"><a href="https://i0.wp.com/marshallislandsjournal.com/Journal_WP/wp-content/uploads/2017/01/langdrik-1-6.jpg"><img class="size-medium wp-image-4022" src="https://i0.wp.com/marshallislandsjournal.com/Journal_WP/wp-content/uploads/2017/01/langdrik-1-6.jpg?resize=300%2C164" alt="The listing MV Langdrik shortly before it sank New Year’s day in Majuro lagoon. A team of Shipping Corporation staff motor by to take a look. Photo: Karen Earnshaw." srcset="https://i0.wp.com/marshallislandsjournal.com/Journal_WP/wp-content/uploads/2017/01/langdrik-1-6.jpg?resize=300%2C164 300w, https://i0.wp.com/marshallislandsjournal.com/Journal_WP/wp-content/uploads/2017/01/langdrik-1-6.jpg?w=750 750w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><br />
<figcaption class="wp-caption-text">The listing MV Langdrik shortly before it sank New Year’s day in Majuro lagoon. A team of Shipping Corporation staff motor by to take a look. Photo: Karen Earnshaw.</figcaption>
</figure>
<p class="p1">A year or so ago, the good ship Langdrik was taken out of the RMI Shipping Corporation fleet and moored in the Delap corner of Majuro&#8217;s lagoon. For over a dozen years, the ship had plied the waters of the Marshalls, delivering guys, gals, and goodies to the outer islands and back to Majuro. It hauled countless tons of copra to Tobolar and gave employment to dozens of sailors.</p>
<p class="p1">Paid for by the Republic of China/Taiwan and built in a Japanese dockyard, the Langdrik has been a valuable steady workhorse.</p>
<p class="p1">But come New Year&#8217;s Eve and Langdrik&#8217;s energy was exhausted. Her transom started dipping lower into the glassy waters by 2pm a few groups of curious cruisers went over to investigate, as did former Shipping Corporation Chairman Alson &#8216;Mr. Canoes&#8217; Kelen, who was on his way home to Ejit. Meanwhile, a trio of guys from Shipping occasionally came out to the listing boat, circled it, and then voyaged back to the shore … their purpose unclear.</p>
<p class="p1">At three o&#8217;clock a call was made on the VHF radio: &#8220;She&#8217;s going down.&#8221;</p>
<p class="p1">And so she did, remarkably quickly, with the bow finally pointing to the heavens and then, with a big splash, the Langdrik disappeared into the depths below.</p>
<p class="p3"><em>Read more about this in the January 6, 2016 edition of the Marshall Islands Journal.</em></p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="http://marshallislandsjournal.com/Journal_WP/?tag=alson-kelen" rel="tag">Alson Kelen</a>, <a href="http://marshallislandsjournal.com/Journal_WP/?tag=delap" rel="tag">Delap</a>, <a href="http://marshallislandsjournal.com/Journal_WP/?tag=karen-earnshaw" rel="tag">Karen Earnshaw</a>, <a href="http://marshallislandsjournal.com/Journal_WP/?tag=langdrik" rel="tag">Langdrik</a>, <a href="http://marshallislandsjournal.com/Journal_WP/?tag=rmi-shipping-corporation" rel="tag">RMI Shipping Corporation</a>, <a href="http://marshallislandsjournal.com/Journal_WP/?tag=tobolar" rel="tag">tobolar</a></p>
<div class="single_postmeta">
<p><strong class="entry-title">Bye-bye to Langdrik</strong> added by <a href="http://marshallislandsjournal.com/Journal_WP/?author=1" rel="author" class="author vcard"><span class="fn">Journal</span></a> on <time class="published updated" datetime="January 5, 2017T10:08 pm">January 5, 2017</time><br /><a class="block" href="http://marshallislandsjournal.com/Journal_WP/?author=1">View all posts by Journal &rarr;</a></p>
</div>
<div class="sharedaddy sd-sharing-enabled">
<div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing">
<h3 class="sd-title">Share this:</h3>
<div class="sd-content">
<ul>
<li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4030" class="share-twitter sd-button share-icon no-text" href="http://marshallislandsjournal.com/Journal_WP/?p=4030&amp;share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li>
<li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4030" class="share-facebook sd-button share-icon no-text" href="http://marshallislandsjournal.com/Journal_WP/?p=4030&amp;share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li>
<li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-4030" class="share-google-plus-1 sd-button share-icon no-text" href="http://marshallislandsjournal.com/Journal_WP/?p=4030&amp;share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li>
<li class="share-end"></li>
</ul>
</div>
</div>
</div>
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
</div>	</article>

		
		

										
					</div><!-- col-md-8 -->
					
					<div class="clearfix hidden-lg hidden-md"></div>

							<aside class="col-md-4 sidebar pull-left">
			<section id="simpleimage-10" class="widget widget_simpleimage"><div class="widgetinner">

	<p class="simple-image">
		<a href="http://www.infomarshallislands.com/hunter-41-sale-majuro/" target="_blank"><img width="336" height="300" src="https://i0.wp.com/marshallislandsjournal.com/Journal_WP/wp-content/uploads/2016/11/windryder-2-nov-29.jpg?fit=336%2C300" class="attachment-full size-full" alt="windryder-2-nov-29" srcset="https://i0.wp.com/marshallislandsjournal.com/Journal_WP/wp-content/uploads/2016/11/windryder-2-nov-29.jpg?w=336 336w, https://i0.wp.com/marshallislandsjournal.com/Journal_WP/wp-content/uploads/2016/11/windryder-2-nov-29.jpg?resize=300%2C268 300w" sizes="(max-width: 336px) 100vw, 336px" /></a>	</p>


</div></section>
		
			<div class="search-wrapper">
	<div class="search-inner">
		<form class="form-wrapper cf" action="http://marshallislandsjournal.com/Journal_WP/">
			<input type="text" name="s" placeholder="Search in site..." required>
			<button type="submit">Search</button>
		</form>
	</div>
</div>

<div class="clearfix visible-sm"></div>			
			<section id="simpleimage-11" class="widget widget_simpleimage"><div class="widgetinner">

	<p class="simple-image">
		<a href="http://www.paypal.com" target="_blank"><img width="336" height="300" src="https://i2.wp.com/marshallislandsjournal.com/Journal_WP/wp-content/uploads/2017/01/subscribe-1-6.jpg?fit=336%2C300" class="attachment-full size-full" alt="subscribe-1-6" srcset="https://i2.wp.com/marshallislandsjournal.com/Journal_WP/wp-content/uploads/2017/01/subscribe-1-6.jpg?w=336 336w, https://i2.wp.com/marshallislandsjournal.com/Journal_WP/wp-content/uploads/2017/01/subscribe-1-6.jpg?resize=300%2C268 300w" sizes="(max-width: 336px) 100vw, 336px" /></a>	</p>


</div></section>
<section id="text-3" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Want to Subscribe by Check?</h3>
			<div class="textwidget"><p>Make the check out to Micronitor for $52 and mail it to The Marshall Islands Journal, PO Box 14, Majuro MH 96960. Be sure to include your email details.</p>
</div>
		</div></section>
<section id="blog_subscription-3" class="widget jetpack_subscription_widget"><div class="widgetinner"><h3 class="widgettitle">Subscribe to this site</h3>

			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this site and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://marshallislandsjournal.com/Journal_WP/?p=4030" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</div></section>
<section id="dk-image-rotator-widget-2" class="widget dk-image-rotator-widget"><div class="widgetinner"><h3 class="widgettitle">Books from the Journal</h3>
<div class="irw-widget"><input type="hidden" class="irw-transition" value="fade" /><input type="hidden" class="irw-transition-speed" value="1" /><input type="hidden" class="irw-new-window" value="true" /><ul class="irw-slider"><li><a href="http://marshallislandsjournal.com/Journal_WP/wp-content/uploads/2015/10/Giffs-books-Idyllic.jpg" target="_blank" ><img src="http://marshallislandsjournal.com/Journal_WP/wp-content/uploads/2015/10/Giffs-books-Idyllic.jpg" alt="" class="pointer_cursor" /></a></li><li><a href="http://marshallislandsjournal.com/Journal_WP/wp-content/uploads/2015/10/Giffs-books-Dont.jpg" target="_blank" ><img src="http://marshallislandsjournal.com/Journal_WP/wp-content/uploads/2015/10/Giffs-books-Dont.jpg" alt="" class="pointer_cursor" /></a></li><li><a href="http://marshallislandsjournal.com/Journal_WP/wp-content/uploads/2015/10/Joe-Confessions-33.jpg" target="_blank" ><img src="http://marshallislandsjournal.com/Journal_WP/wp-content/uploads/2015/10/Joe-Confessions-33.jpg" alt="" class="pointer_cursor" /></a></li><li><a href="http://marshallislandsjournal.com/Journal_WP/wp-content/uploads/2015/10/Giffs-books-Nuclear1.jpg" target="_blank" ><img src="http://marshallislandsjournal.com/Journal_WP/wp-content/uploads/2015/10/Giffs-books-Nuclear1.jpg" alt="" class="pointer_cursor" /></a></li></ul></div></div></section>
<section id="text-4" class="widget widget_text"><div class="widgetinner"><h3 class="widgettitle">Read Reviews, Buy the Books</h3>
			<div class="textwidget"><p>To see reviews of Giff Johnson&#8217;s books Idyllic No More or Don&#8217;t Ever Whisper (or buy the books), go to Amazon and do a keyword search.<br />
If you would like to buy Confessions of a Nice Bitch by Mary Robinson or Giff Johnson&#8217;s Nuclear Past, Unclear Future, email us at marshallislandsjournal@gmail.com for pricing.</p>
</div>
		</div></section>
<section id="facebook-likebox-2" class="widget widget_facebook_likebox"><div class="widgetinner"><h3 class="widgettitle"><a href="https://www.facebook.com/Marshall-Islands-Journal-125166150860782/">Marshall Islands Journal</a></h3>
		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Marshall-Islands-Journal-125166150860782/" data-width="340"  data-height="390" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Marshall-Islands-Journal-125166150860782/"><a href="https://www.facebook.com/Marshall-Islands-Journal-125166150860782/">Marshall Islands Journal</a></blockquote></div>
		</div>
		</div></section>
						
						
					</aside>
				</section>
	
		
	<section class="row footer-nav hidden-xs">
		<div class="col-md-12">	
			<div class="footernav-innerdiv">
			
								
				<nav>		
									</nav>
				<div class="clearfix"></div>
			</div>
		</div>
	</section>
	
	<footer>
		<div class="row">
			<div class="col-xs-12 col-sm-7 col-md-4">
							</div>
			
			<div class="col-xs-12 col-sm-5 col-md-3">
							</div>
			
			<div class="clearfix visible-sm"></div>
			
			<div class="col-xs-12 col-sm-3 col-md-2">
							</div>
			
			<div class="col-xs-12 col-sm-9 col-md-3 footerlast">
							</div>
		</div>
		
		<div class="row">
			<div class="col-md-12">
				<div class="footer-secondrow">			
					<div class="navwidgets navwidgets-1">
						<div>
													</div>
					</div>
					
					<div class="navwidgets navwidgets-2">
						<div>
													</div>
					</div>

					<div class="clearfix visible-xs"></div>
					
					<div class="navwidgets navwidgets-3">
						<div>
													</div>
					</div>

					<div class="navwidgets navwidgets-4">
						<div>
													</div>
					</div>

					<div class="navwidgets navwidgets-5">
						<div>
													</div>
					</div>					
				</div>
			</div>
		</div>
		
		<div class="row">
			<div class="col-md-12">
				<div class="footer-meta">
				
					<p class="footer-metaleft pull-left">
													&copy; 2017, <a href="#top" title="The Marshall Islands Journal" rel="home"><strong>&uarr;</strong> The Marshall Islands Journal</a>
											</p><!-- #site-info -->
								
					<p class="footer-metaleft pull-right">
						<a rel="nofollow" href="http://marshallislandsjournal.com/Journal_WP/wp-login.php">Log in</a> - 			
												<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform" rel="generator">Powered by WordPress</a> - 
						Designed by <a href="http://www.gabfirethemes.com/" title="Premium WordPress Themes">Gabfire Themes</a> 
						    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=3700862; 
        var sc_security="9d3dc165"; 
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/3700862/0/9d3dc165/0/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/marshallislandsjournal.com\/Journal_WP\/?p=4030":4030};
	</script>
<script type='text/javascript' src='http://marshallislandsjournal.com/Journal_WP/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201702'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://marshallislandsjournal.com/Journal_WP/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://marshallislandsjournal.com/Journal_WP/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://marshallislandsjournal.com/Journal_WP/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201702.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'100134483',post:'4030',tz:'12',srv:'marshallislandsjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '100134483', '4030' ]);
</script>
        <script type="text/javascript">
            function AI_responsive_widget() {
                jQuery('object.StefanoAI-youtube-responsive').each(function () {
                    jQuery(this).parent('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    jQuery(this).children('.fluid-width-video-wrapper').removeClass('fluid-width-video-wrapper').removeAttr('style').css('width', '100%').css('display', 'block');
                    var width = jQuery(this).parent().innerWidth();
                    var maxwidth = jQuery(this).css('max-width').replace(/px/, '');
                    var pl = parseInt(jQuery(this).parent().css('padding-left').replace(/px/, ''));
                    var pr = parseInt(jQuery(this).parent().css('padding-right').replace(/px/, ''));
                    width = width - pl - pr;
                    if (maxwidth < width) {
                        width = maxwidth;
                    }
                    jQuery(this).css('width', width + "px");
                    jQuery(this).css('height', width / (16 / 9) + "px");
                    jQuery(this).find('iframe').css('width', width + "px");
                    jQuery(this).find('iframe').css('height', width / (16 / 9) + "px");
                });
            }
            if (typeof jQuery !== 'undefined') {
                jQuery(document).ready(function () {
                    var tag = document.createElement('script');
                    tag.src = "https://www.youtube.com/iframe_api";
                    var firstScriptTag = document.getElementsByTagName('script')[0];
                    firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
                    AI_responsive_widget();
                });
                jQuery(window).resize(function () {
                    AI_responsive_widget();
                });
            }
                </script>
        					</p> <!-- #footer-right-side -->
				</div>
			</div>
		</div>
	</footer>
</div><!-- container -->

</body>
</html>